Problem with linux server

I am unable to run X11 applications on one of my servers when I ssh remotely (ssh -Y <hostname>). I get a message saying: “system-config-users requires a currently running X server.”

I posted the problem to it-discuss. One of the campus system administrator’s tried to help me with the problem but he gave up once he determined that everything appeared to be as it should be. His conclusion was that “there’s something wrong with the sshd end of the tunnel on that server.”

I re-installed all of the openssh modules but that didn’t help. I also thought the problem could have something to do with the xen virtual server so I removed that from both the client and the server machines. Removing from the client, broke it so I reinstalled linux on that machine.

Author: korkiley

Systems Administrator at University of Vermont (retired as of 7/1/2012) Married Favorite Activities: Condor Glider Online Competition, Developing web sites, making espresso, and keeping a blog

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s