Finally a little progress developing this site

It’s been a struggle making changes this afternoon, trying to develop using the iPod. But now I’ve made a tiny bit of progress. I was having problems getting my blogs to show up on the page I created, titled blog. I finally reverted to the default 2012 theme and my blogs did appear when I chose blog from the menu. I switched back to responsive and it still didn’t show up when choosing blog from the menu.

Finally I got smart and did a search for “create static front page with responsive theme.” My first hit had the answer.

With this theme the procedure is a little different from a standard wp theme. First in the reading setting, after selecting static page, you must choose the static page but leave the blog page blank. Second, on the page configuration, choose one of the blog themes, not the default theme that your instructed to select for a standard wp theme. I did both of those thing and the problem was fixed.

Author: korkiley

Systems Administrator at University of Vermont (retired as of 7/1/2012) Married Favorite Activities: Condor Glider Online Competition, Developing web sites, making espresso, and keeping a blog

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s