Condor reinstallation and UB DirectPlay8 Error

I re-installed Condor yesterday using my original installation directory on D:\Condor. Condor is pretty slow to open in a task from large HD sceneries like Arc Alpin (AA). I didn’t want to install on my C:\ drive (which is the Samsung NVMe SSD drive) because of potential space problems. Today, I tried to join a task from one of the public servers. When I clicked on the join button I received this error:

I searched the web for a solution and the simplest one was the one that worked. That was to simply open “Turn Windows Features On or Off” from the control panel; scroll down to the Legacy Components setting and click DirectPlay:

Before trying this fix I uninstalled Condor from the D:\ drive and installed it on C:\Condor.

The next problem was that, since I had moved the Condor directory from c:\ to d:\, the goodies downloads stopped working. I tried several things, including using MS Edge instead of Chrome, none of which worked. Finally I decided to search the registry for an instance of CTDB. I found one that showed the goodies location at d:\condor\goodies. I changed the ‘d’ to a ‘c’ and that fixed the problem!

And, by the way, Condor and tasks don’t seem to load much, if any faster, from the SSD!

Author: korkiley

Systems Administrator at University of Vermont (retired as of 7/1/2012) Married Favorite Activities: Condor Glider Online Competition, Developing web sites, making espresso, and keeping a blog

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s